Skip to main content
Ask a Question
Privacy Policy
Nat Green
Join SkateboardCollecting.com
Asked a question 7 months ago

Are other Tribe members being blocked from posting their community URL on Facebook and Instagram for breaking their community standards?

Where am I?

In Tribe you can ask and answer questions and share your experience with others!

Nat Green
Join SkateboardCollecting.com

My Tribe community https://skateboardcollecting.com/90 is being blocked on Facebook and Instagram for some reason.

For example, on Facebook, whenever I try to post the URL in a comment, I get the message that it goes against their community standards. 

On Instagram, after I had originally added it to my profile as my website link, I wasn't ale to use all their features like liking other people's posts. I have since deleted the link from my profile section and when I try to include the URL in a post of mine, none of my caption appears, just my image.

I have checked FB's debugger / Crawler tool https://developers.facebook.com/tools/debug/34 to see what is the reason for this and it says "We can't review this website because the content doesn't meet our Community Standards. If you think this is a mistake, please let us know."

I have let them know multiple times both using that tool and whenever I'm blocked from liking someone's post on Instagram and nothing has changed nor have I heard anything back from them and it's been weeks.

I can guarantee that my Tribe community is NOT breaking any of their rules in terms of hate speech, vulgar images or anything even close to that. It is simply for people to post pictures of their skateboard collections and talk about old skateboards.

I also have included pages for terms of us https://site.skateboardcollecting.com/terms-and-conditions/30 and Privacy Policy https://site.skateboardcollecting.com/privacy-policy/39 which as you can see are on a subdomain as I don't see how to create these pages any other way using just Tribe.

My thinking is that they see my community as a FB competitor (as it is like their website).

My question is are other Tribe users experiencing the same issue? If so, what can be done about this?