Skip to main content
Souvereign Sharing
rapid CSS student :)
Asked a question 12 days ago

me again around the emoti con for Answers.. i don't have the option to change the icon for answers under settings > content types - see image attached

Where am I?

In Tribe you can ask and answer questions and share your experience with others!

Eli Tribe TEAM
Customer Support Manager at Tribe

Souvereign, 

You need to add your choice of emoji to the Emoji section, then click on the Save button at the end of the page. 

This emoji will be displayed when you go to the user's profile page: 

me again around the emoti con for Answers.. i don't have the option to change the icon for answers under settings > content types - see image attached

 

Now, if you want the emoji to be displayed in the content input box (the image you have shared), you can simply add the emoji to the beginning of the Singular and Plural name for the content type. In this case, you can simply remove the icon from the Emoji section and leave that section blank. 

I hope I could have explained it clearly.